Project

General

Profile

Unsupported major.minor version 52.0

Added by Noel Matías over 5 years ago

Hi i'm testing beCPG and have two questions i hope you can help me.

1. When try to install beCPG PLM 2.2.0 in Alfresco Community 5.2 201704 GA pops the message: Unsupported major.minor version 52.0. im not sure what version should i use then.

2. If i want to test all packages, is necesary to install the 3 of them or just plm that contains al the packages.

I'm just beggining with alfresco and i'm not a software developer or something like that so if i'm making dumb questions please sorry.

Thank's for your answer.


Replies (2)

RE: Unsupported major.minor version 52.0 - Added by Matthieu Laborie over 5 years ago

Hi,

You should use Java 8 in order to run beCPG.

Regards

RE: Unsupported major.minor version 52.0 - Added by Noel Matías over 5 years ago

Tanks a lot!!! All that sufering just because one little detail.

    (1-2/2)