Project

General

Profile

Could not install v1.4c on Alfresco 4.2 Community edtion [solved]

Added by Frederik Kaputa almost 7 years ago

When I tried to install the Model Designer v1.4c on Alfresco I've received the following error while launching the becpg-controls-share-1.4.0.amp on the share.war:

09150000 ERROR: The amp will overwrite an existing file in the war '/WEB-INF/classes/alfresco//site-webscripts/org/alfresco/components/form/form.get.html.ftl'. Execution halted. By specifying -force , you can force installation of AMP regardless of the current war state.

Include the '-force' parameter did indeed alter the share.war file but the model designer did not show in the usual place. I did succeed the installation on a Alfresco 4.0.0 CE.

Is there anything I could do to get it running on a 4.2 CE ?


Replies (2)

RE: Could not install v1.4c on Alfresco 4.2 Community edtion - Added by Matthieu Laborie almost 7 years ago

Dear Frederik,

I haven't try yet the Alfresco community 4.2. Designer 1.4c is for 4.0.CE I will probably have look first week of november for migration.
I have open a ticket #271 which is plan for version 1.5. If you have time to have a look i will include your changes in 1.5.a

Regards
Matthieu

RE: Could not install v1.4c on Alfresco 4.2 Community edtion - Added by Matthieu Laborie over 6 years ago

Dear Frederik,

Designer is now available for Alfresco community 4.2.c please reports any bugs you may found.

Regards
Matthieu

    (1-2/2)